Математика

Табличные процессоры



                     ПОЯСНЕНИЕ по контрольной работе № 2
                                 Вариант № 9



                               Выполнила студентка ___________________
                               Ф-т __________________________________
                               Курс _________________________________
                               Институт ______________________________



    1. Создание таблицы «План выпуска продукции в натуральном выражении»

1) Войти в табличный процессор Excel
2) В ячейку А1  ввести  заголовок  «План  выпуска  продукции  в  натуральном
   выражении» и нажать «Ввод»
3) Перейти на ячейку А3
4) Ввести строку «Наименование продукции.» и нажать «Ввод»
5) Перейти на ячейку В3
6) Ввести строку «Количество, ч» и нажать «Ввод»
7) Перейти на ячейку А4
8) Ввести Наименование продукции
9) Перейти на ячейку В4
10) Ввести количество продукции
11) Соответственно ввести данные по остальной продукции.
12) Выделить область А3:В19 установив курсор на  ячейку  А3  нажать  клавишу
   Shift и не отпуская нажатой клавиши перейти на  ячейку  В19  и  отпустить
   курсор.
13) С помощью иконы «Границы»  установить  внутренние,  а  затем  установить
   внешние границы.
14) Переименовать  рабочий  лист  (  Установить  стрелку  мыши  на  название
   рабочего листа «Лист  1»,  нажать  праву  кнопку  мыши,  выбрать  команду
   «Переименовать», ввести План выпуска продукции.
15) Установить ширину столбца ( Выделить столбец А  установив  стрелку  мыши
   на название столбца и нажав левую кнопку мыши, Формат – Столбец  и ввести
   ширину столбца. – ОК)
Соответственно установить ширину столбца В.
16) Произвести центровку шапки таблицы (Выделить ячейки (см.  1.12),  Формат
   – ячейка – Выравнивание – по горизонтали – по центру – по вертикали –  по
   центру - ОК).
17)  Объединить  ячейки  А1:В1  (Выделить  ячейки  А1:В1,  нажать  на  икону
   «Объединить и поместить в центре».
18) Увеличить шрифт ячейки А1:В1 (Формат – Ячейка –  Шрифт  –  Начертание  –
   Выбрать размер шрифта – ОК).
          2. Создание таблицы «Справочник характеристик продукции»
1. Перейти в рабочий лист «Лист 2»
2. Выполнить действия 1.1-1.6 введя соответственно название  таблицы,  шапку
   таблицы
3. Скопировать данные по продукции из таблицы  «План  выпуска  продукции»  (
   Перейти в таблицу «План выпуска продукции », выделить область А4:А19 (см.
   действия 1.12), Правка - Копировать, перейти в  рабочий  лист  «Лист  2»,
   установить курсор на ячейку А4, Правка – Вставить.
4. Ввести данные по продукции (см. 1.9-1.10)
5. Установить границы, переименовать, установить формат  заголовка  и  шапки
   таблицы (см. 1.13-1.19)
    3. Создание таблицы «План выпуска продукции в стоимостном выражении»
1. Выполнить действия по созданию  таблицы  руководствуясь  действиями  1.1-
   1.18
2.    Ввести    формулу    в     ячейку     В4     =ВПР(A4;'План     выпуска
   продукции'!$A$4:$B$19;2;ИСТИНА)*ВПР(A4;'Справочник
   продукции'!$A$4:$D$19;4;ИСТИНА)
3. Скопировать формулу с ячейки В4 в ячейки  В5:В19  (установить  курсор  на
   ячейку В4 – Правка – Копировать – Выделить ячейки  В5:В19  (см.  действия
   1.12) – Правка – Вставить).
4. Подсчитать итоги по ячейкам В4:В19 ( Установить  курсор  на  ячейку  В21,
   нажать кнопкой мыши икону «Автосумма», нажать «Ввод».
5. Ввести «Всего:» в ячейку В21
Ввести формулу в ячейку С4 (=ВПР(A4;'Справочник
продукции'!$A$4:$D$19;2;ИСТИНА))
Ввести формулу в ячейку D4 (=ВПР(A4;'Справочник
продукции'!$A$4:$D$19;3;ИСТИНА))
Скопировать формулу с ячейки C4:D4 в ячейки C5:D19 (выделить ячейки C4:D4 –
Правка – Копировать – Выделить ячейки С5:D19 (см. действия 1.12) – Правка –
Вставить).

  4. Построение диаграммы «Распределение плана выпуска продукции по цехам»
1. Ввести таблицу «Распределение плана  выпуска  продукции  по  цехам»  (см.
   действия 1.1-1.18)
2.  Ввести  формулу  в   ячейку   В4   =СУММЕСЛИ('План   выпуска   в   стоим
   выражении'!$C$4:$C$19;"=1";'План выпуска в стоим выражении'!$B$4:$B$19)
3. Скопировать формулу с ячейки В4 в  ячейки  В5:В7  (установить  курсор  на
   ячейку В4 – Правка – Копировать – Выделить  ячейки  В5:В7  (см.  действия
   1.12) – Правка – Вставить).
4. Ввести изменения формулы в ячейке В5 (Установить  курсор  на  ячейку  В5,
   установить стрелку мыши на строку  формул  и  нажать  левую  кнопку  мыши
   ,вместо “=1” ввести “=2”.
5. Соответственно изменить формулы в ячейках В6:В7 (см. действие 4.4).
6. Подсчитать итоги по ячейкам В4:В9 (  Установить  курсор  на  ячейку  В11,
   нажать кнопкой мыши икону «Автосумма», нажать «Ввод».
7. Выделить ячейки А4:В9
8. Вызвать мастера диаграмм  –  Объемная  линейчатая  диаграмма  –  Далее  –
   Ввести название диаграммы – Далее – Готово.

   6. Построение диаграммы «Распределение продукции по группам продукции»
1. Ввести  таблицу  «Распределение  продукции  по  группам  продукции»  (см.
   действия 1.1-1.19)
2.  Ввести  формулу   в   ячейку   В4   СУММЕСЛИ('План   выпуска   в   стоим
   выражении'!$D$4:$D$19;"=Промтовары";'План      выпуска      в       стоим
   выражении'!$B$4:$B$19)
3. Скопировать формулу с ячейки В4 в ячейку В5 (установить курсор на  ячейку
   В4 – Правка – Копировать – Выделить  ячейки  В5  (см.  действия  1.12)  –
   Правка – Вставить).
4. Ввести изменения формулы в ячейке В5 (Установить  курсор  на  ячейку  В5,
   установить стрелку мыши на строку  формул  и  нажать  левую  кнопку  мыши
   ,вместо “=Промтовары” ввести “=Продтовары”.
5. Подсчитать итоги по ячейкам В4:В7 (  Установить  курсор  на  ячейку  В10,
   нажать кнопкой мыши икону «Автосумма», нажать «Ввод».
6. В ячейку В13 ввести формулу =МАКС(B4:B5)
7.          В          ячейку          А13          ввести           формулу
   =ЕСЛИ(ВПР(B13;A4:B5;1;ИСТИНА)=1;"Промтовары"; "Продтовары")
8. Ввести строку в ячейку А8  «Группа  продукции  с  максимальной  суммарной
   стоимостью» и отформатировать.


смотреть на рефераты похожие на "Табличные процессоры"